Author Topic: Poly pipe leaking at insert fitting.  (Read 784 times)

BeDriven

  • Newbie
  • *
  • Posts: 5
    • View Profile
Poly pipe leaking at insert fitting.
« on: April 17, 2021, 10:01:00 PM »
Hi all,

         I installed a PK1A kit recently and I'm really enjoying the normalized pressure in the house now. I do have a very small leak at a poly pipe joint before the CSV1A. The well company had the poly sticking waaaaay out of the wall and used a pvc insert fitting. I wanted to clean up the install a little and trimmed the pipe back and put a SS fitting on instead. Seemed easy enough... I used my heat gun on the pipe, shoved in the fitting, and clamped with those pinch clamps made for this stuff. Drip drip drip is my problem there. I also decided to add a pressure gauge pre-CSV1A just so I could monitor the high side as well. It gets up to around 148psi at it's highest and that insert leaks pretty good then. Any tips on how to fix this? I do have enough poly to trim back and try again. Would a compression fitting be better here? Thanks!

Cary Austin

  • Inventor, Owner, Chief Cook and Bottle Washer
  • Administrator
  • Newbie
  • *****
  • Posts: 1512
    • View Profile
    • http://www.cyclestopvalves.com
Re: Poly pipe leaking at insert fitting.
« Reply #1 on: April 18, 2021, 07:18:45 AM »
Might have to cut the poly pipe back an inch or so.  A little heat with a heat gun or blow drier is good, but too much heat is bad.  Use two regular hose clamps with the buckles offset 180 degrees from each other.

BeDriven

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Poly pipe leaking at insert fitting.
« Reply #2 on: April 18, 2021, 01:06:30 PM »
Thanks, I'll try again. You might be on to something because the clamps did squish the pipe out a little between each clamp.